Forums: Index Help desk Video Problem. HELP!
Sign your posts with four tildes (~~~~). Posts unsigned will be deleted.

I've bought this game about 4 months ago and the game worked for the 1st month. I really like the game. Actually I already finished the game. but one day, when I wanted to start playing, prototype suddenly malfunctioned. the keyboard wouldn't work. Then I used system restore to restore to last week when it was still working. After the restoration, the problem got worse. the game would start but it always has a black screen. From the time you turn it on and after an hour of morbidly pressing the mouse and keyboard. There is sound, but the keyboard still doesn't work and I can't see anything. it just suddenly happened. I tried everything. reinstalling, searching the net, etc. still no use.

Can anyone here please help me? I want to play this again and my cousins do too and they, unfortunately haven't finished the game before it malfunctioned.

My laptop has these specifications:

Acer laptop

Windows 7 64-bit

Intel Core i5-2410M (2.3GHz)

6gb ram

NVIDIA GeForce GT 540M (2gb)

can anyone please help me? —This unsigned comment was added by KaiserMagina123 (talkcontribs)

Prototype has a lot of issue Radical never bothered to fix. I had the same issue when I upgraded to Windows 7.
Change the compatibility of prototypef.exe and access to Administrator. If you have an external gaming wireless mouse, uninstall its support software, if you have installed it (Had issues with Sidewinder's support software). And finally, disable V-sync using NVIDIA control panel.. --Vatsa (talkGentek) 18:58, March 24, 2012 (UTC)